You can skip this in seconds

Click here to continue

MPCluster 1.2

What's Required in Version 1.2 of MPCluster

Microsoft .NET Framework 2.0; Microsoft MapPoint 2006 (or later); Excel 2003 (or later) optional

What's New in Version 1.2 of MPCluster

Support for shaded areas and other data set types; ability to use data field constraints; ability to estimate the number of clusters present.

Look for Similar Items by Category

Feedback

Popular Downloads

  • Skype Skype 7.38.0.101 Make free calls to your friends with Skype.
  • Horizon Horizon 2.9.0.0 Innovative Xbox 360 modding tool.
  • WinRAR WinRAR 5.50 Beta... Complete support for RAR and ZIP archives!
  • Microsoft Visual C++ 2010 Express Microsoft Visual C++ 2010... 10 Visual C++ 2010 Express.
  • Tally.ERP 9 Tally.ERP 9 3.7 Tally is a simple-yet-sophisticated business...